Nya inlägg

Fler ämnen »

emo något är fel på forumet

  • robin
  • robin Profilbild Författare ämne
  • Offline
  • Expert Boarder
Mer
6 år 4 månader sedan #33498

Hej visst var det nyss något som skulle uppdateras igen? det verkar inte ha gått så bra. Nu ser allt så överjävligt ut att det inte kan vara avsiktligt.
Om allt ser bra ut i admins ögon kan det kanske vara ideé att kika hur det ser ut i explorer som de flesta använder.
Jag har kollat genom två olika explorer med samma resultat.
Robin

Mer
6 år 4 månader sedan #33499

Ser rätt trist ut i firefox oxå... verkar som nån css eller nåt kommit på avvägar.


Tänk på vad du säger, det finns stor risk att jag provar!
Mer
6 år 4 månader sedan #33500

robin skrev:

Hej visst var det nyss något som skulle uppdateras igen? det verkar inte ha gått så bra. Nu ser allt så överjävligt ut att det inte kan vara avsiktligt.
Om allt ser bra ut i admins ögon kan det kanske vara ideé att kika hur det ser ut i explorer som de flesta använder.
Jag har kollat genom två olika explorer med samma resultat.
Robin

Kan bekräfta att det inte ser helt korrekt ut i google chrome heller, samt inte heller i min macbook med safari..... :(

Mer
6 år 4 månader sedan #33502

Japp kör w7 och iPad
Ser mycket sämre ut än innan nu på forumsidorna
Svårare att läsa och följa trådarna.
Trodde först att det var iPaden..

  • johan sangberg
  • johan sangberg Profilbild Moderator
  • Offline
  • Administrator
  • Jag har sysslat med hantverk och teknik hela mitt liv. Smider konstsmide och skissar och målar.
Mer
6 år 4 månader sedan #33505

Hej

Ja det ser ut som om något är fel med forumets tema. konstigt för det har vi inte ändrat alls utan något måste ha inträffat under det strömavbrott som inträffade strax efter uppgraderingen. Självklart skall det rättas till. Har varit i Ramnäs och Umeå över helgen så det blir i dagarna....

;D

//johan


Johan Sangberg
  • johan sangberg
  • johan sangberg Profilbild Moderator
  • Offline
  • Administrator
  • Jag har sysslat med hantverk och teknik hela mitt liv. Smider konstsmide och skissar och målar.
Mer
6 år 4 månader sedan #33506

Hej

Nu har jag rensat ut och tror att det fungerar som det skall. Testat i Firefox och IE8 efter att jag rensat ut cookies mm ur dator och webbläsare.

Bekräfta gärna att allt är ok igen ??? ???

//johan


Johan Sangberg
Mer
6 år 4 månader sedan #33507

Funkar fin fint i Ff nu!

/M


/M
  • johan sangberg
  • johan sangberg Profilbild Moderator
  • Offline
  • Administrator
  • Jag har sysslat med hantverk och teknik hela mitt liv. Smider konstsmide och skissar och målar.
Mer
6 år 4 månader sedan #33508

Jag rensade upp lite i systemet och startade om hela system några gånger. ;D ;D ;D

//johan


Johan Sangberg
Mer
6 år 4 månader sedan #33527

Kung Johan! Nu känner man gen sig igen... Tack!


Tänk på vad du säger, det finns stor risk att jag provar!
  • johan sangberg
  • johan sangberg Profilbild Moderator
  • Offline
  • Administrator
  • Jag har sysslat med hantverk och teknik hela mitt liv. Smider konstsmide och skissar och målar.
Mer
6 år 4 månader sedan #33528

:D ;D En får tacka o buga. Hoppas allt fungerar bra eller bättre nu...?

//johan


Johan Sangberg
Sidan laddades på: 0.187 sekunder
Powered by Kunena Forum